Tags

, , ,

Estou colaborando com o release do Eclipse-3.6 para o Debian Squeeze então como padrão é utilizado o Openjdk-6.

Então passei a utiliza-lo como padrão no Debian, particularmente não tive nenhum problema e está funcionando perfeitamente assim como os plugins que utilizam java.

Desinstalar sun-java6

apt-get purge sun-java6-jdk sun-java6-jre sun-java6-bin sun-java6-plugin

Instalando OpenJDK

apt-get install openjdk-6-jdk icedtea6-plugin
Advertisements